<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="pingback" href="http://www.kccall.com/xmlrpc.php" />
	
	<title>Raid On County Jail Results In Two Correctional Officers And Two Inmates Charged With Felonies | THE CALL</title>
<link rel="alternate" type="application/rss+xml" title="THE CALL &raquo; Feed" href="http://www.kccall.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE CALL &raquo; Comments Feed" href="http://www.kccall.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.kccall.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.kccall.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='zeeStyle_stylesheet-css'  href='http://www.kccall.com/wp-content/themes/zeestyle/style.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='zeeStyle_colorscheme-css'  href='http://www.kccall.com/wp-content/themes/zeestyle/includes/css/colorschemes/black.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='themezee_default_font-css'  href='http://fonts.googleapis.com/css?family=Jockey+One&#038;ver=4.4.10' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kccall.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.kccall.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"http:\/\/www.kccall.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"1","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"firstdata","redirect_to_checkout":"0","checkout_page":"http:\/\/www.kccall.com\/checkout-2\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kccall.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.7.9'></script>
<script type='text/javascript' src='http://www.kccall.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.kccall.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kccall.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.kccall.com/wp-content/themes/zeestyle/includes/js/jquery.cycle.all.min.js?ver=4.4.10'></script>
<link rel='https://api.w.org/' href='http://www.kccall.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kccall.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kccall.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘Sheila E.’ To Headline Free Concert And Fireworks Show July 3 In The Historic 18th And Vine District' href='http://www.kccall.com/sheila-e-to-headline-free-concert-and-fireworks-show-july-3-in-the-historic-18th-and-vine-district/' />
<link rel='next' title='21-Year-Old Man Charged With Murdering His Grandfather' href='http://www.kccall.com/21-year-old-man-charged-with-murdering-his-grandfather/' />
<meta name="generator" content="WordPress 4.4.10" />
<link rel="canonical" href="http://www.kccall.com/raid-on-county-jail-results-in-two-correctional-officers-and-two-inmates-charged-with-felonies/" />
<link rel='shortlink' href='http://www.kccall.com/?p=5560' />
<link rel="alternate" type="application/json+oembed" href="http://www.kccall.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kccall.com%2Fraid-on-county-jail-results-in-two-correctional-officers-and-two-inmates-charged-with-felonies%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kccall.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kccall.com%2Fraid-on-county-jail-results-in-two-correctional-officers-and-two-inmates-charged-with-felonies%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.7.9" />
<script type="text/javascript">
				//<![CDATA[
					jQuery(document).ready(function($) {
						$('#nav ul').css({display: 'none'}); // Opera Fix
						$('#nav li').hover(function(){
							$(this).find('ul:first').css({visibility: 'visible',display: 'none'}).show(400);
						},function(){
							$(this).find('ul:first').css({visibility: 'hidden'});
						});
					});
				//]]>
				</script><style type="text/css">
			#wrapper, #header,
			input, textarea,
			#sidebar ul li, #sidebar ul li h2, #searchsubmit, #s,
			#bottombar ul li, #bottombar ul li h2,
			#navi, #navi ul, .arh, #slide_panel, #slideshow,
			.type-post, .type-page, .meta-date a, .postmeta, .more-link,
			.post-tags  a:link, .post-tags  a:visited, .more_posts, .more_posts .current,
			#comments h3, .commentlist .comment, #respond,
			#footer, #foot_wrap, #image-nav, .type-attachment, #image-nav .nav-previous a, #image-nav .nav-next a
			{
				-moz-border-radius: 5px;
				-webkit-border-radius: 5px;
				-khtml-border-radius: 5px;
				border-radius: 5px;
			}
		</style><style type="text/css">
		#custom_header img {
			margin: 5px 5px 0 5px;
        }
    </style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://69.195.124.76/~kccallco/wp-content/themes/zeestyle/images/background.png'); background-repeat: repeat; background-position: top left; background-attachment: fixed; }
</style>
</head>

<body class="single single-post postid-5560 single-format-standard custom-background">
<div id="wrapper">
	
	<div id="header">
		<div id="logo">
									<a href="http://www.kccall.com/"><h1>THE CALL</h1></a>
					<h2 class="tagline">Southwest&#039;s Leading Weekly &#8211; Est. 1919</h2>
						</div>
		<div id="navi">
			<ul id="nav" class="menu"><li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-53"><a href="http://www.kccall.com">Home</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://www.kccall.com/members/">Online Members</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://www.kccall.com/read-the-latest-issue/">Read Latest Issue</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://www.kccall.com/advertise/">Advertise</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://www.kccall.com/about-us/">About Us</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://www.kccall.com/contact/">Contact</a></li>
</ul>		</div>
	</div>
	<div class="clear"></div>
	
	<div id="custom_header">
						<img src="http://69.195.124.76/~kccallco/wp-content/uploads/2013/02/kccall.png" />
			</div>
	
	<div id="wrap">
			
	
	
	<div id="content">

					
			<div id="post-5560" class="post-5560 post type-post status-publish format-standard hentry category-front-page-news">
			
				<h2 class="post-title">Raid On County Jail Results In Two Correctional Officers And Two Inmates Charged With Felonies</h2>
					
				<div class="postmeta">	<span class="meta-date"><a href="http://www.kccall.com/raid-on-county-jail-results-in-two-correctional-officers-and-two-inmates-charged-with-felonies/">June 30, 2017</a></span>
	<span class="meta-author"><a href="http://www.kccall.com/author/admin/" title="Posts by admin" rel="author">admin</a></span>
	<span class="meta-category"><a href="http://www.kccall.com/category/front-page-news/" rel="category tag">Front Page News</a></span>
	<span class="meta-comments"><span>Comments Off<span class="screen-reader-text"> on Raid On County Jail Results In Two Correctional Officers And Two Inmates Charged With Felonies</span></span></span>
	<div class="clear"></div>
</div>

				<div class="entry">
										<div><a href="http://www.kccall.com/raid-on-county-jail-results-in-two-correctional-officers-and-two-inmates-charged-with-felonies/6-30-jackson-county-jail/" rel="attachment wp-att-5561"><img class="size-medium wp-image-5561 alignright" src="http://www.kccall.com/wp-content/uploads/2017/06/6.30-Jackson-County-Jail-276x300.jpg" alt="6.30 Jackson County Jail" width="276" height="300" srcset="http://www.kccall.com/wp-content/uploads/2017/06/6.30-Jackson-County-Jail-276x300.jpg 276w, http://www.kccall.com/wp-content/uploads/2017/06/6.30-Jackson-County-Jail.jpg 534w" sizes="(max-width: 276px) 100vw, 276px" /></a>Tom Larson, Acting United States Attorney for the Western District of Missouri, said that two corrections officers at the Jackson County Detention center are among four persons charged in a bribery scheme to smuggle contraband cell phones and other items to inmates.</div>
<div></div>
<div>The announcement was made in conjunction with a law enforcement operation at the Jackson County Detention Center, 1300 Cherry St., Kansas City, Mo., early Monday. Approximately 200 law enforcement officers and federal agents participated in the operation at the detention center and the arrests of the four defendants as part of an ongoing investigation.</div>
<div></div>
<div></div>
<div></div>
<div><span style="color: #800000;"><strong>Read more in The Call now!</strong></span></div>
<div></div>
<div>	<form id="edd_purchase_5554" class="edd_download_purchase_form edd_purchase_5554" method="post">

			<span itemprop="offers" itemscope itemtype="http://schema.org/Offer">
		<meta itemprop="price" content="1.00" />
		<meta itemprop="priceCurrency" content="USD" />
	</span>
	
		<div class="edd_purchase_submit_wrapper">
			<a href="#" class="edd-add-to-cart   edd-submit" data-action="edd_add_to_cart" data-download-id="5554" data-variable-price="no" data-price-mode=single data-price="1.00" ><span class="edd-add-to-cart-label">&#36;1.00&nbsp;&ndash;&nbsp;Purchase</span> <span class="edd-loading" aria-label="Loading"></span></a><input type="submit" class="edd-add-to-cart edd-no-js   edd-submit" name="edd_purchase_download" value="&#036;1.00&nbsp;&ndash;&nbsp;Purchase" data-action="edd_add_to_cart" data-download-id="5554" data-variable-price="no" data-price-mode=single /><a href="http://www.kccall.com/checkout-2/" class="edd_go_to_checkout   edd-submit" style="display:none;">Checkout</a>
							<span class="edd-cart-ajax-alert" aria-live="assertive">
					<span class="edd-cart-added-alert" style="display: none;">
						<svg class="edd-icon edd-icon-check" xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true">
							<path d="M26.11 8.844c0 .39-.157.78-.44 1.062L12.234 23.344c-.28.28-.672.438-1.062.438s-.78-.156-1.06-.438l-7.782-7.78c-.28-.282-.438-.673-.438-1.063s.156-.78.438-1.06l2.125-2.126c.28-.28.672-.438 1.062-.438s.78.156 1.062.438l4.594 4.61L21.42 5.656c.282-.28.673-.438 1.063-.438s.78.155 1.062.437l2.125 2.125c.28.28.438.672.438 1.062z"/>
						</svg>
						Added to cart					</span>
				</span>
															</div><!--end .edd_purchase_submit_wrapper-->

		<input type="hidden" name="download_id" value="5554">
							<input type="hidden" name="edd_action" class="edd_action_input" value="add_to_cart">
		
		
		
	</form><!--end #edd_purchase_5554-->
</div>
<div></div>
					<div class="clear"></div>
									</div>
				<div class="clear"></div>
				
				<div class="postinfo">	<span class="meta-tags"></span>
	<div class="clear"></div>
</div>
				
			</div>
		
		<!-- ?php comments_template(); ?  -->
		
	</div>
	
	<div id="sidebar">
	
		
	<ul class="sidebar-top">
		<li id="theme_socialmedia-2" class="widget theme_socialmedia"><h2 class="widgettitle">Connect with THE CALL</h2>
			<div class="widget-social-icons">
				
			<a href="https://twitter.com/kcCALLnewspaper"><img src="http://www.kccall.com/wp-content/themes/zeestyle/images/icons/twitter.png" alt="twitter" /></a>			</div>
		</li>
<li id="wp_sidebarlogin-2" class="widget widget_wp_sidebarlogin"><h2 class="widgettitle">Login</h2>

		<form name="loginform" id="loginform" action="http://www.kccall.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.kccall.com/raid-on-county-jail-results-in-two-correctional-officers-and-two-inmates-charged-with-felonies/" />
			</p>
			
		</form></li>
<li id="edd_cart_widget-2" class="widget widget_edd_cart_widget"><h2 class="widgettitle">Shopping Cart</h2>
<p class="edd-cart-number-of-items" style="display:none;">Number of items in cart: <span class="edd-cart-quantity">0</span></p>
<ul class="edd-cart">

	<li class="cart_item empty"><span class="edd_empty_cart">Your cart is empty.</span></li>
<li class="cart_item edd-cart-meta edd_total" style="display:none;">Total: <span class="cart-total">&#36;0.00</span></li>
<li class="cart_item edd_checkout" style="display:none;"><a href="http://www.kccall.com/checkout-2/">Checkout</a></li>

</ul>
</li>
	</ul>

	<div class="sidebar-two">
		<ul class="sidebar-left">
			<li id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Online Edition</h2>
<div class="menu-buy-this-container"><ul id="menu-buy-this" class="menu"><li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="http://www.kccall.com/yearly-subscription/">Yearly Subscription</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://www.kccall.com/read-the-latest-issue/">Latest Issue ONLY</a></li>
</ul></div></li>
		</ul>
		<ul class="sidebar-right">
			<li id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Print Edition</h2>
<div class="menu-print-delivery-container"><ul id="menu-print-delivery" class="menu"><li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233"><a href="http://www.kccall.com/subscribe-for-print-delivery/">Home Delivery</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.kccall.com/delivery-to-business/">Business Delivery</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.kccall.com/local-newstands/">Local Newstands</a></li>
</ul></div></li>
		</ul>
	</div>
	
	<ul class="sidebar-bottom">
		<li id="themezee_ads-2" class="widget themezee_ads"><h2 class="widgettitle">Visit THE CALL&#039;s Featured Sponsors</h2>
			<div class="widget-ads">
									<a target="_blank" href="http://www.peachtreerestaurants.com"><img src="http://69.195.124.76/~kccallco/wp-content/uploads/2013/01/443298logo.jpg" alt="banner" /></a>
								<a target="_blank" href="http://www.americanjazzmuseum.com"><img src="http://69.195.124.76/~kccallco/wp-content/uploads/2013/01/2013-01-29_1725.png" alt="banner" /></a>
								<a target="_blank" href="http://www.nlbm.com/"><img src="http://69.195.124.76/~kccallco/wp-content/uploads/2013/01/2013-01-29_1732.png" alt="banner" /></a>
								<a target="_blank" href="http://www.americanjazzmuseum.com"><img src="http://69.195.124.76/~kccallco/wp-content/uploads/2013/01/2013-01-29_1725.png" alt="banner" /></a>
								<a target="_blank" href="http://www.umkc.edu/apply/"><img src="http://69.195.124.76/~kccallco/wp-content/uploads/2013/01/umkc.png" alt="banner" /></a>
								<a target="_blank" href="http://www.peachtreerestaurants.com"><img src="http://69.195.124.76/~kccallco/wp-content/uploads/2013/01/443298logo.jpg" alt="banner" /></a>
						</div>
		</li>
	</ul>
	
	</div>	<div class="clear"></div>
	</div>
</div>
<div id="foot_wrap">
				<div id="bottombar">
			<ul class="bottombar_item">
				<li id="widget_sp_image-5" class="widget widget_sp_image"><h2 class="widgettitle">Schedule A Classified Ad</h2>
<img width="220" height="130" alt="help_wanted" class="attachment-220x130 aligncenter" style="max-width: 100%;" src="http://69.195.124.76/~kccallco/wp-content/uploads/2013/01/help_wanted-220x130.png" /><div class="widget_sp_image-description" ><p>Create a classified ad quickly.<br />
Jobs. Vehicles. Items for Sale.<br />
Real Estate. For Rent.  Contact us at 816-842-3804</p>
</div></li>
			</ul>
			<ul class="bottombar_item">
				<li id="widget_sp_image-4" class="widget widget_sp_image"><h2 class="widgettitle">Place A Memoriam</h2>
<img width="222" height="130" alt="2013-01-29_2122" class="attachment-222x130 aligncenter" style="max-width: 100%;" src="http://69.195.124.76/~kccallco/wp-content/uploads/2013/01/2013-01-29_2122-222x130.png" /><div class="widget_sp_image-description" ><p>For information on submitting a memoriam or filing an obituary notice, please contact us at 816-842-3804</p>
</div></li>
			</ul>
			<ul class="bottombar_item">
				<li id="widget_sp_image-6" class="widget widget_sp_image"><h2 class="widgettitle">Request For Bid</h2>
<img width="221" height="130" alt="Request for bid" class="attachment-221x130 aligncenter" style="max-width: 100%;" src="http://69.195.124.76/~kccallco/wp-content/uploads/2013/02/2013-02-10_1448-221x130.png" /><div class="widget_sp_image-description" ><p>Have a project you want to get bids for?To get more information on submitting a request for bid. Contact us at 816-842-3804</p>
</div></li>
			</ul>
			<ul class="bottombar_item">
				<li id="widget_sp_image-2" class="widget widget_sp_image"><h2 class="widgettitle">Place A Display Ad</h2>
<img width="222" height="130" alt="Place a Display Ad" class="attachment-222x130 aligncenter" style="max-width: 100%;" src="http://69.195.124.76/~kccallco/wp-content/uploads/2013/02/display_ad-222x130.png" /><div class="widget_sp_image-description" ><p>We can help you grow your business. For information on placing a display ad, please contact us at 816-842-3804</p>
</div></li>
			</ul>
			<div class="clear"></div>
		</div>
				
		<div id="footer">
			The Southwest's Leading Weekly Newspaper Est. 1919			<div class="credit_link">Robin</div>
		</div>
		<div class="clear"></div>
</div>
	<script type='text/javascript' src='http://www.kccall.com/wp-includes/js/wp-embed.min.js?ver=4.4.10'></script>
</body>
</html>